RubyGems Navigation menu

rubocop-shopify 2.8.0

Gem containing the rubocop.yml config that corresponds to the implementation of the Shopify's style guide for Ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.15.1 - February 15, 2024 (19.0 KB)
  2. 2.15.0 - February 15, 2024 (9.0 KB)
  3. 2.14.0 - June 09, 2023 (9.0 KB)
  4. 2.13.0 - April 11, 2023 (8.5 KB)
  5. 2.12.0 - January 30, 2023 (8.5 KB)
  6. 2.8.0 - June 28, 2022 (8.0 KB)
显示所有版本 (共 29 个)

Runtime 依赖 (1):

rubocop ~> 1.31

业主:

推送:

作者:

  • Shopify Engineering

SHA 256 校验和:

13939ce72d4618b5b1871499e57ec097a7779f3415ed1c9657e2af78d502db4a

下载总量 8,430,233

这个版本 161,814

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

链接: