RubyGems Navigation menu

rubocop-shopify 2.8.0

Gem containing the rubocop.yml config that corresponds to the implementation of the Shopify's style guide for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 2.15.1 - February 15, 2024 (19 KB)
  2. 2.15.0 - February 15, 2024 (9 KB)
  3. 2.14.0 - June 09, 2023 (9 KB)
  4. 2.13.0 - April 11, 2023 (8,5 KB)
  5. 2.12.0 - January 30, 2023 (8,5 KB)
  6. 2.8.0 - June 28, 2022 (8 KB)
Mostrar todas as versões (29)

Runtime Dependencies (1):

rubocop ~> 1.31

Donos:

Pushed by:

Autores:

  • Shopify Engineering

SHA 256 checksum:

13939ce72d4618b5b1871499e57ec097a7779f3415ed1c9657e2af78d502db4a

Total de downloads 8.486.697

Desta versão 161.913

Licença:

MIT

Versão Requerida do Ruby: >= 2.7.0

Links: