RubyGems Navigation menu

ruby-fftw3 1.0.2

The Ruby interface of the FFTW3, Fast Fourier Transform library FFTW Ver.3. Since ver.1, ruby-fftw3 supports all kinds of FFTs in FFTW3. Works with NArray (or NumRu::NArray).

Versionen:

  1. 1.0.2 - August 09, 2016 (13,5 KB)
  2. 1.0.1 - July 16, 2016 (13,5 KB)
  3. 1.0.0 - July 15, 2016 (12,5 KB)
  4. 0.4.2 - March 02, 2015 (11,5 KB)
  5. 0.4.1 - February 24, 2015 (11,5 KB)
Zeige alle Versionen (7 total)

Runtime Abhängigkeiten (1):

Besitzer:

Autoren:

  • Takeshi Horinouchi

SHA 256-Prüfsumme:

f4afccb23ccaa819cae1fe21a4c55014b669c40e223b72f6d5df9f7553bec948

Downloads insgesamt 11.128

Für diese Version 2.512

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

BSD-2-Clause

Erforderliche Ruby-Version: >= 1.8

Links: