RubyGems Navigation menu

ruby-fftw3 1.0.2

The Ruby interface of the FFTW3, Fast Fourier Transform library FFTW Ver.3. Since ver.1, ruby-fftw3 supports all kinds of FFTs in FFTW3. Works with NArray (or NumRu::NArray).

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.2 - August 09, 2016 (13.5 KB)
  2. 1.0.1 - July 16, 2016 (13.5 KB)
  3. 1.0.0 - July 15, 2016 (12.5 KB)
  4. 0.4.2 - March 02, 2015 (11.5 KB)
  5. 0.4.1 - February 24, 2015 (11.5 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (1):

narray >= 0

业主:

作者:

  • Takeshi Horinouchi

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 20,944

这个版本 4,881

许可:

BSD-2-Clause

需要的 Ruby 版本: >= 1.8

链接: