RubyGems Navigation menu

ruby-lsp 0.16.7

An opinionated language server for Ruby

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.16.7 - May 22, 2024 (86,5 KB)
  2. 0.16.6 - April 26, 2024 (85 KB)
  3. 0.16.5 - April 24, 2024 (84,5 KB)
  4. 0.16.4 - April 11, 2024 (84 KB)
  5. 0.16.3 - April 09, 2024 (83,5 KB)
Mostrar todas as versões (76)

Runtime Dependencies (3):

prism >= 0.29.0, < 0.30
sorbet-runtime >= 0.5.10782

Donos:

Pushed by:

Autores:

  • Shopify

SHA 256 checksum:

c3d555463f04b50288afed9514a33a0df3e79b12f5c7507a533134a7c230601c

Total de downloads 8.759.065

Desta versão 42.775

Licença:

MIT

Versão Requerida do Ruby: >= 3.0

Links: