RubyGems Navigation menu

ruby-lsp 0.16.7

An opinionated language server for Ruby

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.16.7 - May 22, 2024 (86.5 KB)
  2. 0.16.6 - April 26, 2024 (85.0 KB)
  3. 0.16.5 - April 24, 2024 (84.5 KB)
  4. 0.16.4 - April 11, 2024 (84.0 KB)
  5. 0.16.3 - April 09, 2024 (83.5 KB)
显示所有版本 (共 76 个)

Runtime 依赖 (3):

prism >= 0.29.0, < 0.30
sorbet-runtime >= 0.5.10782

业主:

推送:

作者:

  • Shopify

SHA 256 校验和:

c3d555463f04b50288afed9514a33a0df3e79b12f5c7507a533134a7c230601c

下载总量 8,759,277

这个版本 42,914

许可:

MIT

需要的 Ruby 版本: >= 3.0

链接: