RubyGems Navigation menu

ruby-maven 3.3.10

maven support for ruby DSL pom files. MRI needs java/javac installed.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.3.13 - January 24, 2022 (10 ko)
  2. 3.3.12 - June 14, 2016 (10 ko)
  3. 3.3.11 - April 30, 2016 (10 ko)
  4. 3.3.10 - February 17, 2016 (10 ko)
  5. 3.3.9 - February 04, 2016 (10 ko)
Voir toutes les versions (48)

Dépendances de Runtime (1):

ruby-maven-libs ~> 3.3.1

Dépendances de Development (2):

minitest ~> 5.3
rake ~> 10.3

Propriétaires:

Auteurs:

  • Christian Meier

Total de contrôle SHA 256:

33f0a485902d49bb112df24b23a8254bdfb43db9c28f08f57c6fc41f4e4eca35

Total de téléchargements 2 472 880

Pour cette version 20 515

License:

EPL

Version de Ruby requise: >= 0

Liens: