RubyGems Navigation menu

ruby-maven 3.3.10

maven support for ruby DSL pom files. MRI needs java/javac installed.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 3.3.13 - January 24, 2022 (10 KB)
  2. 3.3.12 - June 14, 2016 (10 KB)
  3. 3.3.11 - April 30, 2016 (10 KB)
  4. 3.3.10 - February 17, 2016 (10 KB)
  5. 3.3.9 - February 04, 2016 (10 KB)
Toon alle versies (48 totaal)

Runtime afhankelijkheden (1):

ruby-maven-libs ~> 3.3.1

Development afhankelijkheden (2):

minitest ~> 5.3
rake ~> 10.3

Eigenaren:

Authors:

  • Christian Meier

SHA 256 checksum:

33f0a485902d49bb112df24b23a8254bdfb43db9c28f08f57c6fc41f4e4eca35

Total downloads 2.464.459

Voor deze versie 20.507

Licentie:

EPL

Required Ruby Version: >= 0

Links: