RubyGems Navigation menu

ruby-maven 3.3.10

maven support for ruby DSL pom files. MRI needs java/javac installed.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 3.3.13 - January 24, 2022 (10KB)
  2. 3.3.12 - June 14, 2016 (10KB)
  3. 3.3.11 - April 30, 2016 (10KB)
  4. 3.3.10 - February 17, 2016 (10KB)
  5. 3.3.9 - February 04, 2016 (10KB)
全てのバージョンを表示(全48件)

Runtime依存関係 (1):

ruby-maven-libs ~> 3.3.1

Development依存関係 (2):

minitest ~> 5.3
rake ~> 10.3

所有者:

作者:

  • Christian Meier

SHA 256チェックサム:

33f0a485902d49bb112df24b23a8254bdfb43db9c28f08f57c6fc41f4e4eca35

累計ダウンロード数 2,471,221

このバージョンのみ 20,513

ライセンス:

EPL

必要なRubyのバージョン: >= 0

リンク: