RubyGems Navigation menu

ruby-next-core 1.0.0.rc.1

Ruby Next Core is a zero deps version of Ruby Next meant to be used as as dependency in your gems. It contains all the polyfills and utility files but doesn't require transpiler dependencies to be install.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.3 - April 18, 2024 (93.5 KB)
  2. 1.0.2 - February 23, 2024 (93.5 KB)
  3. 1.0.1 - January 28, 2024 (93.0 KB)
  4. 1.0.0 - December 18, 2023 (92.5 KB)
  5. 1.0.0.rc.1 - December 18, 2023 (92.5 KB)
显示所有版本 (共 38 个)

Development 依赖 (4):

paco ~> 0.2
require-hooks ~> 0.2
ruby-next-parser >= 3.2.2.0
unparser ~> 0.6.0

业主:

推送:

作者:

  • Vladimir Dementyev

SHA 256 校验和:

3a3248cf397bc0dc5ce44219a97f18f9ea27c4981c7269368e8f72cd4a6f4588

下载总量 16,253,921

这个版本 185

许可:

MIT

需要的 Ruby 版本: >= 2.2.0

需要的 RubyGems 版本: > 1.3.1

链接: