RubyGems Navigation menu

ruby-plsql 0.6.0

ruby-plsql gem provides simple Ruby API for calling Oracle PL/SQL procedures. It could be used both for accessing Oracle PL/SQL API procedures in legacy applications as well as it could be used to create PL/SQL unit tests using Ruby testing libraries.

Versionen:

  1. 0.7.1 - September 03, 2018 (69 KB)
  2. 0.7.0 - September 03, 2018 (69 KB)
  3. 0.6.0 - March 13, 2016 (68,5 KB)
  4. 0.5.3 - May 07, 2015 (61 KB)
  5. 0.5.2 - October 23, 2014 (57,5 KB)
Zeige alle Versionen (26 total)

Autoren:

  • Raimonds Simanovskis

Besitzer:

SHA 256-Prüfsumme:

7e4aeae46915d4e5b9c78c0532c11deb872971331856d8ad3d866ea660068a27

Downloads insgesamt 296.982

Für diese Version 152.023

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzs:

k.A.

Erforderliche Ruby-Version: >= 0

Links: