RubyGems Navigation menu

ruby-vips 2.0.14

ruby-vips is a binding for the vips image processing library. It is extremely fast and it can process huge images without loading the whole image in memory.

Versions:

  1. 2.0.17 - January 07, 2020 (62.5 KB)
  2. 2.0.16 - October 12, 2019 (57.5 KB)
  3. 2.0.15 - September 08, 2019 (56.5 KB)
  4. 2.0.14 - June 11, 2019 (57 KB)
  5. 2.0.13 - August 06, 2018 (53 KB)
Show all versions (41 total)

Runtime Dependencies (1):

  • ffi ~> 1.9
  • Development Dependencies (7):

  • bundler >= 1.0, < 3
  • github-markup ~> 1.4
  • rake ~> 11.0
  • redcarpet ~> 3.3
  • rspec ~> 3.3
  • rubocop ~> 0.64
  • yard ~> 0.9.11
  • Owners:

    Authors:

    • John Cupitt

    SHA 256 checksum:

    a3d1f92c53a58bc2c7f4f8bef83b51cf809fee501c97d6c3fed9ab3f22034d8b

    Total downloads 3,758,258

    For this version 343,687

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: