RubyGems Navigation menu

rubygems-update 2.1.4

RubyGems is a package management framework for Ruby. This gem is an update for the RubyGems software. You must have an installation of RubyGems before this update can be applied. See Gem for information on RubyGems (or `ri Gem`) To upgrade to the latest RubyGems, run: $ gem update --system # you might need to be an administrator or root See UPGRADING.rdoc for more details and alternative instructions. ----- If you don't have RubyGems installed, you can still do it manually: * Download from: https://rubygems.org/pages/download * Unpack into a directory and cd there * Install with: ruby setup.rb # you may need admin/root privilege For more details and other options, see: ruby setup.rb --help

Versions:

  1. 2.6.6 - June 22, 2016 (710 KB)
  2. 2.6.5 - June 22, 2016 (710 KB)
  3. 2.6.4 - April 27, 2016 (467 KB)
  4. 2.6.3 - April 5, 2016 (466 KB)
  5. 2.6.2 - March 12, 2016 (468 KB)
Show all versions (135 total)

Authors:

  • Jim Weirich, Chad Fowler, Eric Hodel

Owners:

E7cff3cfd41c495e1012227d7dc2420258479f76374a3ba3c69b9804163f39f4540cb3b3712ffe045113cb03bab616a24c3ed917e59156a36212d481558314824d6be90af74894fd132fb06dacec04d7

SHA 256 checksum:

9a3bbf97d3d270787a8cdb8350d4068a1bf38d6e588b9e72c10205e3d6448154

Total downloads 18,104,377

For this version 21,854

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

Ruby, MIT

Required Ruby Version: None

Links: