RubyGems Navigation menu

rubygems-update 2.4.1

RubyGems is a package management framework for Ruby. This gem is an update for the RubyGems software. You must have an installation of RubyGems before this update can be applied. See Gem for information on RubyGems (or `ri Gem`) To upgrade to the latest RubyGems, run: $ gem update --system # you might need to be an administrator or root See UPGRADING.rdoc for more details and alternative instructions. ----- If you don't have RubyGems installed, you can still do it manually: * Download from: https://rubygems.org/pages/download * Unpack into a directory and cd there * Install with: ruby setup.rb # you may need admin/root privilege For more details and other options, see: ruby setup.rb --help

バージョン履歴:

  1. 3.1.0.pre2 - October 15, 2019 (888KB)
  2. 3.1.0.pre1 - October 08, 2019 (885KB)
  3. 3.0.6 - August 16, 2019 (842KB)
  4. 3.0.5 - August 16, 2019 (841KB)
  5. 3.0.4 - June 14, 2019 (837KB)
  6. 2.4.1 - July 17, 2014 (430KB)
全てのバージョンを表示 (全164項目)

オーナー:

作者:

  • Jim Weirich, Chad Fowler, Eric Hodel

SHA 256チェックサム:

70bab9b876cd0c9087e9e03dea9c5c4afcc67770483a41fb02f6a4a6d484d759

累計ダウンロード数 324,872,268

現行バージョン 531,957

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンスs:

Ruby, MIT

必要Rubyバージョン: >= 1.8.7

リンク集: