RubyGems Navigation menu

saxlsx 1.9.0

Fast xlsx reader on top of Ox SAX parser

Versions:

  1. 1.9.0 - July 12, 2019 (97.5 KB)
  2. 1.8.0 - April 09, 2018 (87.5 KB)
  3. 1.7.1 - August 28, 2017 (78.5 KB)
  4. 1.7.0 - August 21, 2017 (78.5 KB)
  5. 1.6.1 - May 11, 2017 (78.5 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • ox ~> 2.1
  • rubyzip ~> 1.0
  • Development Dependencies (4):

  • bundler ~> 1.5
  • rake ~> 10.1
  • rspec ~> 2.14
  • simplecov ~> 0.8
  • Owners:

    Pushed by:

    Authors:

    • Edgars Beigarts

    SHA 256 checksum:

    4cc8e2feeaa83fc75c2c445e4b6388cad36ab9a858e2fbc7f9df3ea1f13b8327

    Total downloads 51,145

    For this version 7,414

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: