RubyGems Navigation menu

schema_plus_compatibility 1.0.1

Compatibility helpers for the SchemaPlus family of gems

版本列表:

  1. 1.0.1 - June 12, 2022 (11.0 KB)
  2. 1.0.0 - April 15, 2022 (11.0 KB)
  3. 0.4.0 - June 14, 2018 (10.0 KB)
  4. 0.3.0 - July 27, 2017 (9.5 KB)
  5. 0.2.0 - September 11, 2016 (9.5 KB)
显示所有 (6 个版本)

Runtime 依赖关系 (2):

activerecord >= 5.2, < 7.1
schema_monkey ~> 3.0.2

Development 依赖关系 (4):

bundler >= 0
rake ~> 13.0
rspec ~> 3.0
schema_dev ~> 4.2.0

所有者:

Pushed by:

作者:

  • ronen barzel, boaz yaniv

SHA 256 checksum:

ffe3bb07b34906ab588fb87f70c07910aedcc4210806990f7fff6c573755d166

下载总次数 432,638

这个版本 2,076

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

相关链接: