RubyGems Navigation menu

sct 1.0.5

Spend Cloud Tool enables to setup a local development environment for the Spend Cloud.

Versions:

  1. 1.0.5 - April 06, 2021 (15.5 KB)
  2. 1.0.4 - February 01, 2021 (16 KB)
  3. 1.0.2 - January 28, 2021 (16 KB)
  4. 1.0.1 - January 25, 2021 (16 KB)
  5. 1.0.0 - January 14, 2021 (16 KB)
Show all versions (40 total)

Runtime Dependencies (8):

  • colored ~> 1.2
  • commander ~> 4.4.7
  • excon >= 0.71.0, < 1.0.0
  • highline >= 1.7.2
  • json < 3.0.0
  • terminal-table ~> 1.8
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • Development Dependencies (3):

  • bundler ~> 2.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Reshad Farid

    SHA 256 checksum:

    3d8d3a8d028baa3584f4e3cd871f4d1b6ae2299e9636ab09bca46c456aba42eb

    Total downloads 12,823

    For this version 128

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: