RubyGems Navigation menu

sensu-plugins-puppet 3.0.0

This plugin provides native Puppet instrumentation for monitoring and metrics collection for the last Puppet run.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 3.0.0 - March 25, 2020 (9,5 KB)
  2. 2.2.0 - December 18, 2019 (8,5 KB)
  3. 2.1.1 - May 03, 2018 (8,5 KB)
  4. 2.1.0 - February 17, 2018 (8,5 KB)
  5. 2.0.0 - January 31, 2018 (8 KB)
Zeige alle Versionen (11 total)

Runtime Abhängigkeiten (1):

sensu-plugin ~> 4.0

Development Abhängigkeiten (9):

bundler ~> 2.1
github-markup ~> 3.0
pry ~> 0.10
rake ~> 12.3
redcarpet ~> 3.2
rspec ~> 3.1
rubocop ~> 0.80.1
yard ~> 0.8

Besitzer:

Pushed by:

Autoren:

  • Sensu-Plugins and contributors

SHA 256-Prüfsumme:

b94835315309bc97ee11d9d5c77c473a376e0d6a8b389279e1772371bf4263c1

Downloads insgesamt 534.993

Für diese Version 104.917

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.3

Links: