RubyGems Navigation menu

serverspec 2.0.0.beta5

RSpec tests for your servers configured by Puppet, Chef or anything else

Versions:

  1. 2.41.5 - August 18, 2019 (39 KB)
  2. 2.41.4 - May 17, 2019 (39 KB)
  3. 2.41.3 - November 07, 2017 (38.5 KB)
  4. 2.41.2 - October 25, 2017 (38.5 KB)
  5. 2.41.1 - October 19, 2017 (38.5 KB)
  6. 2.0.0.beta5 - June 05, 2014 (24 KB)
Show all versions (295 total)

Runtime Dependencies (5):

  • highline >= 0
  • net-ssh >= 0
  • rspec ~> 3.0.0
  • rspec-its >= 0
  • specinfra ~> 2.0.0.beta2
  • Development Dependencies (4):

  • bundler ~> 1.3
  • octokit ~> 2.7.2
  • octorelease >= 0
  • rake ~> 10.1.1
  • Owners:

    Authors:

    • Gosuke Miyashita

    SHA 256 checksum:

    f666885e3fc44fb88d5e0e0b929dc32f30e2b37bd3fadcb0653825014a19b8f1

    Total downloads 25,274,452

    For this version 1,082

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: