RubyGems Navigation menu

slimpay 1.0.1

Ruby library for Slimpay's Hypermedia API.

Versions:

  1. 1.1.0 - April 28, 2018 (15 KB)
  2. 1.0.2 - July 02, 2017 (15 KB)
  3. 1.0.1 - February 02, 2016 (15 KB)
  4. 1.0.0 - November 18, 2015 (15 KB)

Runtime Dependencies (3):

  • activesupport >= 4.1.14.1, ~> 4.1
  • httparty >= 0.13.5, ~> 0.13
  • oauth2 >= 0.9.0, ~> 0.9
  • Development Dependencies (6):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 3.3.0, ~> 3.3
  • rubocop ~> 0.32.1
  • vcr >= 2.9.0, ~> 2.9
  • webmock >= 1.21.0, ~> 1.21
  • Owners:

    Authors:

    • Gregory Durelle

    SHA 256 checksum:

    2dd0b2bcaa408d0cd7187ddafee72df0f995df30fe35a1cab5e3a46b66173226

    Total downloads 4,887

    For this version 1,659

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: