RubyGems Navigation menu

solr_wrapper 2.2.0

Solr 5 service wrapper

Versions:

  1. 2.2.0 - February 18, 2020 (34 KB)
  2. 2.1.0 - December 14, 2018 (33.5 KB)
  3. 2.0.0 - June 27, 2018 (33.5 KB)
  4. 1.2.0 - November 14, 2017 (33.5 KB)
  5. 1.1.0 - May 25, 2017 (33.5 KB)
Show all versions (53 total)

Runtime Dependencies (4):

Development Dependencies (6):

  • bundler >= 1.7, < 3
  • coveralls >= 0
  • rake ~> 10.0, < 13
  • rspec >= 0
  • simple_solr_client = 0.2.0
  • webmock >= 0
  • Owners:

    Pushed by:

    Authors:

    • Chris Beer

    SHA 256 checksum:

    ecfaf735978b467380ee3dad9150b212a7aaa5bdb9b1bd49549521bcf2ef0fa1

    Total downloads 288,601

    For this version 28,082

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: