RubyGems Navigation menu

sorbet-rails 0.6.5.1

Set of tools to make Sorbet work with Rails seamlessly.

Versões:

  1. 0.7.3 - January 15, 2021 (219 KB)
  2. 0.7.2 - December 14, 2020 (213 KB)
  3. 0.7.1 - July 13, 2020 (213 KB)
  4. 0.7.0 - May 26, 2020 (207 KB)
  5. 0.6.5.1 - May 20, 2020 (210 KB)
Mostrar todas as versões (31)

Runtime Dependencies (5):

Development Dependencies (6):

  • awesome_print ~> 1.8.0, >= 1.8.0
  • byebug ~> 11.0.1, >= 11.0.1
  • database_cleaner >= 1.7.0
  • puma >= 3.12.1
  • rspec ~> 3.8, >= 3.8
  • rspec-rails >= 3.8.2
  • Donos:

    Pushed by:

    Autores:

    • Chan Zuckerberg Initiative

    SHA 256 checksum:

    fb593a5881f3aa2b733e67ea5a30b725ed8c02a31151be110939b2be65878bba

    Total de downloads 1.182.336

    Desta versão 101.337

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: