RubyGems Navigation menu

sports-butler 1.0.1

Multiple API Wrapper with endpoint classes for different sports and APIs

Versionen:

  1. 1.0.2 - January 14, 2022 (14 KB)
  2. 1.0.1 - January 14, 2022 (14 KB)
  3. 1.0.0 - January 14, 2022 (14 KB)

Runtime Abhängigkeiten (1):

  • httparty ~> 0.15
  • Development Abhängigkeiten (3):

  • byebug ~> 11.1
  • rake ~> 12.0
  • rspec ~> 3.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Jörg Kirschstein

    SHA 256-Prüfsumme:

    6d1e5a57ec579606af732a58c7c54d8948cfcf824fe9ddc0f1b3bfc786c7707a

    Downloads insgesamt 1.772

    Für diese Version 513

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.3.0

    Links: