RubyGems Navigation menu

spotify 12.5.3

Low-level Ruby bindings for libspotify, the official Spotify C API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 12.6.0 - September 13, 2014 (143 KB)
  2. 12.5.3 - November 09, 2013 (124 KB)
  3. 12.5.2 - June 25, 2013 (124 KB)
  4. 12.5.1 - April 24, 2013 (123 KB)
  5. 12.5.0 - April 24, 2013 (123 KB)
Show all versions (38 total)

Runtime Dependencies (2):

ffi >= 1.0.11, ~> 1.0
libspotify ~> 12.1.51

Development Dependencies (3):

rake >= 0
rbgccxml >= 0
rspec >= 0

Owners:

Authors:

  • Kim Burgestrand

SHA 256 checksum:

3d49246d23e7f46d61712dd923c92049b1bc6fba8d190c524cb4cda7045326ae

Total downloads 110,167

For this version 4,618

License:

X11 License

Required Ruby Version: >= 1.9

Links: