RubyGems Navigation menu

spree_core 2.1.6

The bare bones necessary for Spree.

Versions:

  1. 4.2.0.rc2 - November 10, 2020 (291 KB)
  2. 4.2.0.rc1 - October 15, 2020 (290 KB)
  3. 4.2.0.beta - September 07, 2020 (288 KB)
  4. 4.1.13 - December 15, 2020 (275 KB)
  5. 4.1.12 - November 10, 2020 (275 KB)
  6. 2.1.6 - March 25, 2014 (184 KB)
Show all versions (267 total)

Runtime Dependencies (18):

  • activemerchant ~> 1.42.3
  • acts_as_list = 0.3.0
  • awesome_nested_set ~> 3.0.0.rc.3
  • aws-sdk = 1.27.0
  • cancan ~> 1.6.10
  • deface ~> 1.0.0
  • ffaker ~> 1.16
  • highline ~> 1.6.18
  • httparty ~> 0.11
  • json ~> 1.7
  • kaminari ~> 0.15.0
  • paperclip ~> 3.4.1
  • paranoia ~> 2.0
  • rails ~> 4.0.3
  • ransack = 1.1.0
  • state_machine = 1.2.0
  • stringex ~> 1.5.1
  • truncate_html = 0.9.2
  • Owners:

    Authors:

    • Sean Schofield

    SHA 256 checksum:

    cad4293ecf6ff2f2df5d800fa249132e9a07327fbebbaf62490387572ede1c9b

    Total downloads 1,297,681

    For this version 2,035

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3

    Required Ruby Version: >= 1.9.3

    Links: