RubyGems Navigation menu

strace_me 1.0

A wrapper around strace(1) that allows you to perform targetted tracing of a block. strace_me allows you to track down problems without wading through gobs of ruby startup or other irrelevant noise.

Versões:

  1. 1.0 - June 07, 2010 (8 KB)

Runtime Dependencies (1):

  • open4 ~> 0.9
  • Development Dependencies (4):

  • gemcutter >= 0.5.0
  • hoe >= 2.5.0
  • minitest >= 1.5.0
  • rubyforge >= 2.0.3
  • Donos:

    Autores:

    • Eric Hodel

    SHA 256 checksum:

    c257eb837c3801a4218d997ad545f4d0b6079dc51538dd601a6da92b342b1d6d

    Total de downloads 4.541

    Desta versão 4.541

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Links: