RubyGems Navigation menu

swagger_rails 1.0.0.pre.beta2

Use the provided DSL to describe and test API operations in your spec files. Then, you can easily generate corresponding swagger.json files and serve them up with an embedded version of swagger-ui. Best of all, it requires minimal coding and maintenance, allowing you to focus on building an awesome API!

版本列表:

  1. 1.0.0.pre.beta2 - May 13, 2016 (983.0 KB)
  2. 1.0.0.pre.beta - April 26, 2016 (983.0 KB)

Runtime 依赖关系 (1):

  • rails < 5, >= 3.1
  • Development 依赖关系 (1):

    所有者:

    作者:

    • domaindrivendev

    SHA 256 checksum:

    39f63d9cf7c3ebec3d22fce17ba41d408499ab1c9340559506a41791c2837ac3

    下载总次数 2,238

    这个版本 1,565

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    需要的 RubyGems 版本: > 1.3.1

    相关链接: