RubyGems Navigation menu

train-core 3.6.0

A minimal Train with a backends for ssh and winrm.

Versiones:

  1. 3.7.2 - May 24, 2021 (40 KB)
  2. 3.7.0 - April 28, 2021 (40 KB)
  3. 3.6.2 - April 14, 2021 (40 KB)
  4. 3.6.0 - April 07, 2021 (40 KB)
  5. 3.5.5 - March 24, 2021 (40 KB)
Mostrar todas las versiones (71 total)

dependencias de Runtime (6):

  • addressable ~> 2.5
  • ffi != 1.13.0
  • json >= 1.8, < 3.0
  • mixlib-shellout >= 2.0, < 4.0
  • net-scp >= 1.2, < 4.0
  • net-ssh >= 2.9, < 7.0
  • Propietarios:

    Subida por:

    Autores:

    • Chef InSpec Team

    SHA 256 checksum:

    43a5937792ba37d498c692fcf0eb439b9eb32cc6997e8dcb442fd9c660cb83b3

    Total de descargas 7.998.100

    Para esta versión 17.147

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.4

    Enlace: