RubyGems Navigation menu

twilio-ruby 5.54.0

The official library for communicating with the Twilio REST API, building TwiML, and generating Twilio JWT Capability Tokens

Versions:

  1. 5.61.1 - November 17, 2021 (706 KB)
  2. 5.61.0 - November 03, 2021 (2.45 MB)
  3. 5.60.0 - October 18, 2021 (703 KB)
  4. 5.59.0 - October 06, 2021 (698 KB)
  5. 5.58.3 - September 22, 2021 (691 KB)
  6. 5.54.0 - May 19, 2021 (674 KB)
Show all versions (242 total)

Runtime Dependencies (3):

  • faraday >= 0.9, < 2.0
  • jwt >= 1.5, <= 2.5
  • nokogiri >= 1.6, < 2.0
  • Development Dependencies (9):

  • bundler >= 1.5, < 3.0
  • equivalent-xml ~> 0.6
  • fakeweb ~> 1.3
  • logger ~> 1.4.2
  • rack ~> 2.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop ~> 0.82.0
  • yard ~> 0.9.9
  • Owners:

    Pushed by:

    Authors:

    • Twilio API Team

    SHA 256 checksum:

    06cf559196f020fd5ae7c433415184f76641589d4a7a802eb5ae4314c130c828

    Total downloads 36,200,757

    For this version 88,080

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: