RubyGems Navigation menu

two-legged-oauth 0.0.2

Extends the normal oauth gem to support Google's custom two legged OAuth (2LO) mechanism, needed for interacting with the Google Apps APIs through the Google Apps Marketplace.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.0.2 - September 04, 2011 (7 ko)
  2. 0.0.1 - September 03, 2011 (7 ko)

Dépendances de Runtime (1):

oauth ~> 0.4.0

Dépendances de Development (1):

bundler >= 1.0.0

Propriétaires:

Auteurs:

  • Nikos Dimitrakopoulos

Total de contrôle SHA 256:

49e760f36bf54b0b1ff065e7e00702758bd219eb72ce7a0e56d8422c6a5b29b4

Total de téléchargements 8 248

Pour cette version 5 307

License:

aucune

Version de Ruby requise: None

Liens: