RubyGems Navigation menu

two-legged-oauth 0.0.2

Extends the normal oauth gem to support Google's custom two legged OAuth (2LO) mechanism, needed for interacting with the Google Apps APIs through the Google Apps Marketplace.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.2 - September 04, 2011 (7.0 KB)
  2. 0.0.1 - September 03, 2011 (7.0 KB)

Runtime 依赖 (1):

oauth ~> 0.4.0

Development 依赖 (1):

bundler >= 1.0.0

业主:

作者:

  • Nikos Dimitrakopoulos

SHA 256 校验和:

49e760f36bf54b0b1ff065e7e00702758bd219eb72ce7a0e56d8422c6a5b29b4

下载总量 8,243

这个版本 5,304

许可:

需要的 Ruby 版本:

链接: