RubyGems Navigation menu

umlaut 4.1.2

For Libraries, a just-in-time last-mile service aggregator, taking OpenURL input

版本列表:

  1. 4.1.7 - October 26, 2015 (269.0 KB)
  2. 4.1.6 - October 26, 2015 (269.0 KB)
  3. 4.1.5 - September 08, 2015 (269.0 KB)
  4. 4.1.4 - May 12, 2015 (269.0 KB)
  5. 4.1.3 - April 29, 2015 (268.5 KB)
  6. 4.1.2 - April 23, 2015 (268.5 KB)
显示所有 (59 个版本)

Runtime 依赖关系 (13):

  • bootstrap-sass ~> 3.2
  • confstruct >= 1.0.1, ~> 1.0
  • htmlentities >= 0
  • httpclient ~> 2.4
  • isbn ~> 2.0.9
  • jquery-rails >= 0
  • marc < 1.1, >= 0.5.0
  • multi_json >= 0
  • nokogiri >= 1.5.3
  • openurl ~> 1.0
  • rails < 4.3.0, >= 3.2.12
  • sass-rails >= 3.2.5
  • scrub_rb < 2, >= 1.0.1
  • Development 依赖关系 (4):

  • minitest >= 0
  • uglifier ~> 1.3
  • vcr ~> 2.9
  • webmock ~> 1.18
  • 所有者:

    作者:

    • Jonathan Rochkind, et al

    SHA 256 checksum:

    18071811a3866590c7a2e8310c7eec5edfc38b18d1fe2d4a7e27b41525ec52a5

    下载总次数 75,249

    这个版本 1,046

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本: >= 0

    相关链接: