RubyGems Navigation menu

universe_compiler 0.5.6

Provide a way to create objects with complex relationships, inheritance and override mechanisms.

Versions:

  1. 0.5.6 - November 20, 2019 (28.5 KB)
  2. 0.5.5 - November 05, 2019 (28 KB)
  3. 0.5.4 - November 05, 2019 (28 KB)
  4. 0.5.3 - November 05, 2019 (28 KB)
  5. 0.5.2 - November 05, 2019 (28 KB)
Show all versions (30 total)

Runtime Dependencies (3):

Development Dependencies (6):

  • bundler ~> 2.0
  • factory_girl ~> 4.0, >= 4.8
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop >= 0
  • Owners:

    Pushed by:

    Authors:

    • Laurent B.

    SHA 256 checksum:

    ccdad60c48fed7bb82229f20c04ba541acd4a0363dc5fc3bc56a40d227dc6b34

    Total downloads 14,153

    For this version 730

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: