RubyGems Navigation menu

vagrant-unbundled 2.3.3.0

Vagrant is a tool for building and distributing virtualized development environments.

Versions:

  1. 2.3.3.0 - November 22, 2022 (1.63 MB)
  2. 2.3.2.0 - October 20, 2022 (795 KB)
  3. 2.2.19.0 - December 30, 2021 (5.69 MB)
  4. 2.2.18.0 - October 30, 2021 (5.29 MB)
  5. 2.2.16.0 - May 10, 2021 (9.92 MB)
Show all versions (38 total)

Runtime Dependencies (25):

  • bcrypt_pbkdf ~> 1.1
  • childprocess ~> 4.1.0
  • ed25519 ~> 1.3.0
  • erubi >= 0
  • googleapis-common-protos-types ~> 1.3
  • grpc >= 0
  • hashicorp-checkpoint ~> 0.1.5
  • i18n ~> 1.8
  • ipaddr >= 1.2.4
  • listen ~> 3.6
  • log4r ~> 1.1.9, < 1.1.11
  • mime-types ~> 3.3
  • net-ftp ~> 0.1
  • net-scp ~> 4.0
  • net-sftp ~> 4.0
  • net-ssh ~> 7.0
  • rb-kqueue ~> 0.2.0
  • rexml ~> 3.2
  • rgl ~> 0.5.7
  • rubyzip ~> 2.0
  • vagrant_cloud ~> 3.0.5
  • wdm ~> 0.1.0
  • winrm >= 2.3.4, < 3.0
  • winrm-elevated >= 1.2.1, < 2.0
  • winrm-fs >= 1.3.4, < 2.0
  • Development Dependencies (6):

  • fake_ftp ~> 0.3.0
  • grpc-tools ~> 1.41
  • rake ~> 13.0
  • rspec ~> 3.11
  • rspec-its ~> 1.3.0
  • webrick ~> 1.7.0
  • Owners:

    Pushed by:

    Authors:

    • Mitchell Hashimoto, John Bender

    SHA 256 checksum:

    951ab8c01ff8aef130b473d8d93f7aff680a8c2155ea027b85e09893ea362e39

    Total downloads 50,989

    For this version 135

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: