RubyGems Navigation menu

validates_email_format_of 1.6.3

Validate e-mail addresses against RFC 2822 and RFC 3696.

Versiones:

  1. 1.6.3 - August 03, 2015 (10 KB)
  2. 1.6.2 - February 06, 2015 (10 KB)
  3. 1.6.1 - September 08, 2014 (10 KB)
  4. 1.6.0 - August 21, 2014 (10 KB)
  5. 1.5.3 - October 12, 2011 (10 KB)
Mostrar todas las versiones (15 total)

dependencias de Runtime (1):

  • i18n >= 0
  • dependencias de Development (2):

    Propietarios:

    Autores:

    • Alex Dunae, Isaac Betesh

    SHA 256 checksum:

    72ea7a10c0f7e4ad4806f54d657046bef1131ab3ca6b1977372769dff3a81b9a

    Total de descargas 3.674.834

    Para esta versión 2.664.611

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: