RubyGems Navigation menu

validates_email_format_of 1.6.3

Validate e-mail addresses against RFC 2822 and RFC 3696.

Versões:

  1. 1.6.3 - August 03, 2015 (12,5 KB)
  2. 1.6.2 - February 06, 2015 (12,5 KB)
  3. 1.6.1 - September 08, 2014 (12,5 KB)
  4. 1.6.0 - August 21, 2014 (12 KB)
  5. 1.5.3 - October 12, 2011 (10 KB)
Mostrar todas as versões (15)

Runtime Dependencies (1):

  • i18n >= 0
  • Development Dependencies (2):

    Donos:

    Autores:

    • Alex Dunae, Isaac Betesh

    SHA 256 checksum:

    72ea7a10c0f7e4ad4806f54d657046bef1131ab3ca6b1977372769dff3a81b9a

    Total de downloads 3.674.834

    Desta versão 2.664.611

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: