RubyGems Navigation menu

webauthn 1.17.0

WebAuthn ruby server library ― Make your application a W3C Web Authentication conformant Relying Party and allow your users to authenticate with U2F and FIDO 2.0 authenticators.

Versions:

  1. 2.2.0 - March 14, 2020 (33.5 KB)
  2. 2.1.0 - December 30, 2019 (37 KB)
  3. 2.0.0 - October 03, 2019 (35 KB)
  4. 2.0.0.beta1 - September 16, 2019 (34.5 KB)
  5. 1.18.0 - July 27, 2019 (34.5 KB)
  6. 1.17.0 - June 18, 2019 (27 KB)
Show all versions (26 total)

Runtime Dependencies (6):

  • bindata ~> 2.4
  • cbor ~> 0.5.9
  • cose ~> 0.7.0
  • jwt >= 1.5, < 3.0
  • openssl ~> 2.0
  • securecompare ~> 1.0
  • Development Dependencies (6):

  • appraisal ~> 2.2.0
  • bundler >= 1.17, < 3.0
  • byebug ~> 11.0
  • rake ~> 12.3
  • rspec ~> 3.8
  • rubocop = 0.71.0
  • Owners:

    Authors:

    • Gonzalo Rodriguez, Braulio Martinez

    SHA 256 checksum:

    70a59cd30d271d4913bf5d31a3820d98c55645f4adabdeaa39a970c5dba441b1

    Total downloads 125,866

    For this version 30,312

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: