RubyGems Navigation menu

webauthn 2.2.1

WebAuthn ruby server library ― Make your application a W3C Web Authentication conformant Relying Party and allow your users to authenticate with U2F and FIDO2 authenticators.

Versions:

  1. 3.0.0.alpha1 - June 27, 2020 (35,5 ko)
  2. 2.4.0 - September 03, 2020 (35 ko)
  3. 2.3.0 - June 27, 2020 (35 ko)
  4. 2.2.1 - June 06, 2020 (34 ko)
  5. 2.2.0 - March 14, 2020 (33,5 ko)
Voir toutes les versions (30)

Dépendances de Runtime (9):

Dépendances de Development (7):

  • appraisal ~> 2.2.0
  • bundler >= 1.17, < 3.0
  • byebug ~> 11.0
  • rake ~> 13.0
  • rspec ~> 3.8
  • rubocop = 0.80.1
  • rubocop-rspec ~> 1.38.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Gonzalo Rodriguez, Braulio Martinez

    Total de contrôle SHA 256:

    83ef3fc3bd93b1dea7305689af476421f54875b9c262be8bda082b86f4007ceb

    Total de téléchargements 476 756

    Pour cette version 3 693

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.4

    Liens: