RubyGems Navigation menu

webauthn 2.4.1

WebAuthn ruby server library ― Make your application a W3C Web Authentication conformant Relying Party and allow your users to authenticate with U2F and FIDO2 authenticators.

Versions:

  1. 3.0.0.alpha1 - June 27, 2020 (35.5 KB)
  2. 2.5.0 - March 14, 2021 (36.5 KB)
  3. 2.4.1 - February 15, 2021 (35.5 KB)
  4. 2.4.0 - September 03, 2020 (35 KB)
  5. 2.3.0 - June 27, 2020 (35 KB)
Show all versions (32 total)

Runtime Dependencies (9):

Development Dependencies (7):

  • appraisal ~> 2.3.0
  • bundler >= 1.17, < 3.0
  • byebug ~> 11.0
  • rake ~> 13.0
  • rspec ~> 3.8
  • rubocop = 0.89
  • rubocop-rspec ~> 1.38.1
  • Owners:

    Pushed by:

    Authors:

    • Gonzalo Rodriguez, Braulio Martinez

    SHA 256 checksum:

    26d4f2d531d5aee3509d37988a6b312bf6db6f40c44b5720e8a844b257883d63

    Total downloads 3,141,142

    For this version 1,305

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: