RubyGems Navigation menu

wordpress_client 2.0.0

A simple client to the Wordpress API.

Versions:

  1. 2.0.0 - November 08, 2017 (241 ko)
  2. 1.0.1 - May 18, 2016 (224 ko)
  3. 1.0.0 - December 16, 2015 (224 ko)
  4. 0.0.1 - December 07, 2015 (219 ko)

Dépendances de Runtime (1):

  • faraday ~> 0.9
  • Dépendances de Development (5):

  • bundler ~> 1.7
  • rake ~> 10.0
  • rspec ~> 3.3
  • webmock ~> 2.0
  • yard ~> 0.8.7
  • Propriétaires:

    Auteurs:

    • Magnus Bergmark, Rebecca Meritz, Hans Maaherra

    Total de contrôle SHA 256:

    3231f77175d00af62d5a4d32cc1c839e9211705c7957f9c513bfde6a1007e78e

    Total de téléchargements 19 217

    Pour cette version 13 449

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: