RubyGems Navigation menu

wordpress_client 2.0.1

A simple client to the Wordpress API.

Versões:

  1. 2.0.1 - October 29, 2021 (242 KB)
  2. 2.0.0 - November 08, 2017 (241 KB)
  3. 1.0.1 - May 18, 2016 (224 KB)
  4. 1.0.0 - December 16, 2015 (224 KB)
  5. 0.0.1 - December 07, 2015 (219 KB)

Runtime Dependencies (1):

  • faraday >= 0.9, < 2
  • Development Dependencies (5):

  • bundler ~> 2.2
  • rake ~> 12.0
  • rspec ~> 3.7
  • webmock ~> 3.3
  • yard ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Magnus Bergmark, Rebecca Meritz, Hans Maaherra

    SHA 256 checksum:

    5d0c088afc0d06bc2ef918dc4f2f3172120c65690c18fa2ce445fbf8c00b22d4

    Total de downloads 26.763

    Desta versão 4.763

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: