RubyGems Navigation menu

wp-api-client 0.3.0

A read-only client for the WordPress REST API (v2).

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.3.0 - April 19, 2016 (13,5 KB)
  2. 0.2.3 - March 10, 2016 (13 KB)
  3. 0.2.2 - March 06, 2016 (12,5 KB)
  4. 0.2.1 - March 04, 2016 (12,5 KB)
  5. 0.2.0 - March 04, 2016 (12,5 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (5):

faraday ~> 0.9
simple_oauth ~> 0.3
typhoeus ~> 1.0

dependencias de Development (4):

bundler ~> 1.11
rake ~> 10.0
rspec ~> 3.0
vcr ~> 3

Propietarios:

Autores:

  • Duncan Brown

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 45.025

Para esta versión 33.798

Licencia:

MIT

Versión de Ruby requerida: ~> 2.3

Enlace: