RubyGems Navigation menu

wp-api-client 0.3.0

A read-only client for the WordPress REST API (v2).

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.3.0 - April 19, 2016 (13.5 KB)
  2. 0.2.3 - March 10, 2016 (13.0 KB)
  3. 0.2.2 - March 06, 2016 (12.5 KB)
  4. 0.2.1 - March 04, 2016 (12.5 KB)
  5. 0.2.0 - March 04, 2016 (12.5 KB)
显示所有版本 (共 6 个)

Runtime 依赖 (5):

faraday ~> 0.9
simple_oauth ~> 0.3
typhoeus ~> 1.0

Development 依赖 (4):

bundler ~> 1.11
rake ~> 10.0
rspec ~> 3.0
vcr ~> 3

业主:

作者:

  • Duncan Brown

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 45,025

这个版本 33,798

许可:

MIT

需要的 Ruby 版本: ~> 2.3

链接: