RubyGems Navigation menu

wpscan 3.5.3

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.2 - June 08, 2020 (53 KB)
  2. 3.8.1 - April 16, 2020 (52.5 KB)
  3. 3.8.0 - April 12, 2020 (52.5 KB)
  4. 3.7.11 - March 13, 2020 (52.5 KB)
  5. 3.7.10 - March 09, 2020 (52.5 KB)
  6. 3.5.3 - April 26, 2019 (48.5 KB)
Show all versions (47 total)

Runtime Dependencies (1):

  • cms_scanner ~> 0.5.0
  • Development Dependencies (10):

  • bundler >= 1.6
  • coveralls ~> 0.8.0
  • memory_profiler ~> 0.9.13
  • rake ~> 12.3
  • rspec ~> 3.8.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.67.2
  • simplecov ~> 0.16.1
  • stackprof ~> 0.2.12
  • webmock ~> 3.5.1
  • Owners:

    Authors:

    • WPScanTeam

    SHA 256 checksum:

    62cac0f3ce3773f96e1b01c706d561f65859512ef9233a3c3eb80ccf23119b48

    Total downloads 136,868

    For this version 8,051

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Dual

    Required Ruby Version: >= 2.4

    Links: