RubyGems Navigation menu

wpscan 3.7.10

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.1 - April 16, 2020 (52.5 KB)
  2. 3.8.0 - April 12, 2020 (52.5 KB)
  3. 3.7.11 - March 13, 2020 (52.5 KB)
  4. 3.7.10 - March 09, 2020 (52.5 KB)
  5. 3.7.9 - February 29, 2020 (52.5 KB)
Show all versions (46 total)

Runtime Dependencies (1):

  • cms_scanner ~> 0.8.5
  • Development Dependencies (11):

  • bundler >= 1.6
  • memory_profiler ~> 0.9.13
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.80.0
  • rubocop-performance ~> 1.5.0
  • simplecov ~> 0.18.2
  • simplecov-lcov ~> 0.8.0
  • stackprof ~> 0.2.12
  • webmock ~> 3.8.0
  • Owners:

    Pushed by:

    Authors:

    • WPScanTeam

    SHA 256 checksum:

    81a827fe9e69373c115e3bce1605d1c0deed8e0fde4dc4eb8a334ee20e3593ed

    Total downloads 125,401

    For this version 1,287

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Dual

    Required Ruby Version: >= 2.4

    Links: