RubyGems Navigation menu

wpscan 3.7.8

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.1 - April 16, 2020 (52.5 KB)
  2. 3.8.0 - April 12, 2020 (52.5 KB)
  3. 3.7.11 - March 13, 2020 (52.5 KB)
  4. 3.7.10 - March 09, 2020 (52.5 KB)
  5. 3.7.9 - February 29, 2020 (52.5 KB)
  6. 3.7.8 - February 09, 2020 (52 KB)
Show all versions (46 total)

Runtime Dependencies (1):

  • cms_scanner ~> 0.8.1
  • Development Dependencies (11):

  • bundler >= 1.6
  • coveralls ~> 0.8.0
  • memory_profiler ~> 0.9.13
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.79.0
  • rubocop-performance ~> 1.5.0
  • simplecov ~> 0.16.1
  • stackprof ~> 0.2.12
  • webmock ~> 3.8.0
  • Owners:

    Pushed by:

    Authors:

    • WPScanTeam

    SHA 256 checksum:

    2ca6b8c8ec7e2dd7ebd97e19382693770ae7ce2d1918defd512c12dc72e4b960

    Total downloads 124,475

    For this version 5,501

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Dual

    Required Ruby Version: >= 2.4

    Links: