RubyGems Navigation menu

wpscan 3.8.8

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.13 - January 12, 2021 (53.5 KB)
  2. 3.8.12 - January 04, 2021 (53.5 KB)
  3. 3.8.11 - December 16, 2020 (53.5 KB)
  4. 3.8.10 - October 28, 2020 (53.5 KB)
  5. 3.8.9 - October 16, 2020 (53.5 KB)
  6. 3.8.8 - October 09, 2020 (53.5 KB)
Show all versions (58 total)

Runtime Dependencies (1):

  • cms_scanner ~> 0.12.1
  • Development Dependencies (11):

  • bundler >= 1.6
  • memory_profiler ~> 0.9.13
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.93.0
  • rubocop-performance ~> 1.8.0
  • simplecov ~> 0.19.0
  • simplecov-lcov ~> 0.8.0
  • stackprof ~> 0.2.12
  • webmock ~> 3.9.0
  • Owners:

    Pushed by:

    Authors:

    • WPScanTeam

    SHA 256 checksum:

    7c3c85d602c2efa3f8431bf6c98eb8b22890901707d34f4c7ea015a84224cc94

    Total downloads 198,852

    For this version 2,168

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Dual

    Required Ruby Version: >= 2.5

    Links: