RubyGems Navigation menu

wpscan 3.8.13

WPScan is a black box WordPress vulnerability scanner.

Versões:

  1. 3.8.13 - January 12, 2021 (53,5 KB)
  2. 3.8.12 - January 04, 2021 (53,5 KB)
  3. 3.8.11 - December 16, 2020 (53,5 KB)
  4. 3.8.10 - October 28, 2020 (53,5 KB)
  5. 3.8.9 - October 16, 2020 (53,5 KB)
Mostrar todas as versões (58)

Runtime Dependencies (1):

  • cms_scanner ~> 0.13.0
  • Development Dependencies (11):

  • bundler >= 1.6
  • memory_profiler ~> 1.0.0
  • rake ~> 13.0
  • rspec ~> 3.10.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 1.8.0
  • rubocop-performance ~> 1.9.0
  • simplecov ~> 0.21.0
  • simplecov-lcov ~> 0.8.0
  • stackprof ~> 0.2.12
  • webmock ~> 3.11.0
  • Donos:

    Pushed by:

    Autores:

    • WPScanTeam

    SHA 256 checksum:

    9fa424acd1763aca52828b10f528c943dc5e001d80dbe2e9818ba8cfa322e5b6

    Total de downloads 197.588

    Desta versão 3.466

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Dual

    Versão Requerida do Ruby: >= 2.5

    Links: