RubyGems Navigation menu

yard-parameters 0.1.1

yard-parameters is a plugin for YARD for parsing parameters.

Versionen:

  1. 0.1.1 - February 20, 2010 (7 KB)
  2. 0.1.0 - February 19, 2010 (7 KB)

Runtime Abhängigkeiten (1):

  • yard >= 0.4.0
  • Development Abhängigkeiten (1):

  • rspec >= 1.3.0
  • Besitzer:

    Autoren:

    • postmodern

    SHA 256-Prüfsumme:

    867329aa29820e00bca19d0438c48eefdf0929ece0249d7752f639b706424f19

    Downloads insgesamt 6.875

    Für diese Version 4.311

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Links: