RubyGems Navigation menu

zine 0.10.0

Yet another blog aware static site generator. These are the very early days of zine, expect breaking changes.

Versions:

  1. 0.15.0 - May 26, 2020 (31.5 KB)
  2. 0.14.0 - May 26, 2019 (31.5 KB)
  3. 0.13.0 - May 25, 2019 (30.5 KB)
  4. 0.11.0 - November 07, 2018 (29.5 KB)
  5. 0.10.0 - November 07, 2018 (29.5 KB)
Show all versions (14 total)

Runtime Dependencies (10):

  • highline ~> 2.0
  • htmlcompressor ~> 0.4.0
  • kramdown ~> 1.17
  • listen >= 3.1.5, ~> 3.0
  • net-sftp >= 2.1.2, ~> 2.1
  • octokit ~> 4.0
  • rainbow ~> 3.0
  • sassc ~> 2.0
  • thin ~> 1.7
  • thor >= 0.19.4, ~> 0.19
  • Development Dependencies (5):

  • bundler >= 1.16.4, ~> 1.16
  • curb ~> 0.9.6
  • rake >= 12.3.1, ~> 12.3
  • rspec ~> 3.8
  • simplecov ~> 0.16.1
  • Owners:

    Authors:

    • Mike Kreuzer

    SHA 256 checksum:

    b915bfd3ad27fb796d531a8d0be977af9bc7bbdc57be2282261d6f30540d1a0b

    Total downloads 8,642

    For this version 329

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.2

    Links: